Mozilla определя края на Firefox за Win2K.

Mozilla в петък обяви, че Firefox 12 ще бъде последната версия, която ще поддържа по-ранните издания на Windows XP и 12-годишният Windows 2000. Компанията също така потвърди, че ще спрат да се показват актуализации на защитата за Firefox 2 010 3.6 през април. Започвайки с Firefox 13 – минимални изисквания на браузъра ще бъде XP Service Pack 2 (SP2). Firefox 13 няма да работи на Windows 2000, Windows XP RTM или XP SP1. Firefox 12 се очаква до 24 април и трябваше да бъде заменен от следващото издание на 4 юни, и това ще бъде последният, който поддържа трите по-стари Windows. Премахването на тази подкрепа позволява да се подобри значително производителността на Firefox за Windows с помощта на по-модерна система за конфигурация. Решението не е изненада, защото мozilla е обсъждала промяната в продължение на най-малко три години . И компанията действително е взела решение преди два месеца, когато Asa Dotzler, директор на Firefox, обясни мотивите на фирмата. Разработчиците не са били в състояние да се възползват от новите характеристики на компилатора (Visual Studio 2010). SPDY, „Спиди“ е изработен протокол, който обещава по-бързо и по-сигурно зареждане на страницата. Mozilla добавя поддръжка за SPDY във Firefox 11 на 13 март. С преминаването към Visual Studio 2010, Mozilla няма да може да построи Firefox за по-старите операционни системи, каза Dotzler.